GA Connector v2.0 works fine with Adblock extension, but it doesn’t work with Ghostery extension.

GA Connector v1.0 works fine with both Adblock and Ghostery extension.

GA Connector v1.0 and v2.0 doesn’t work with Mozilla Firefox v69.0 or later because Firefox blocks third-party trackers by default for everyone.

Leave a Reply

Your email address will not be published. Required fields are marked *